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Never, under any circumstances, look directly at the Sun, 
another bright source of light or at a laser through this device, 
as this may cause PERMANENT RETINAL DAMAGE 
and may lead to BLINDNESS.

Microscope parts  

The kit includes: microscope, tripod, rechargeable battery, power cable, USB cable, 
RCA cable, Levenhuk DTX installation CD, pouch, wrist strap, cleaning cloth, user guide.
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Microscope assembly
Open the battery compartment and insert the battery into the battery compartment matching 
the indicated polarity. The battery has to be fully charged before turning the microscope on for 
the first time. Plug the power cable into the power cable socket on the microscope body (5) and 
connect it to a power source. The battery status indicator (23) will turn red. Once the battery is 
fully charged, the indicator will go out. You can now disconnect the microscope from the power 
source and turn it on. The fully-charged battery allows you to use the microscope for two hours. 
The illumination will grow dim and the image quality will decrease to inform you that the battery 
is low. Charge the battery, as described above.

A MicroSD card (purchased separately) is required to save captured images and recorded videos. 
Turn the microscope off and insert the MicroSD card into the corresponding slot on the 
microscope body until it locks in place with a click. Do not apply excessive force when inserting 
the MicroSD card. Try rotating the card, if it does not lock in place with ease. Format the card
before using it.

To turn the microscope on, open the LCD display or press the power button (20). To turn the 
microscope off, fold the LCD display or press the power button (20) again (refer to Power saving 
section for more information).
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Using the microscope

Capturing an image
Turn the microscope on and point it at an object. Make sure the LCD display is fully 
unfolded. Adjust the illumination brightness, so that the specimen is evenly lit. Change 
magnification, then focus your view and press the shutter button (1) to capture an image.

Recording a video
Press the ◄ key (19) to switch to video mode. The icon in the upper left corner 
of the screen will change in confirmation. Press the shutter button (1) to start recording 
and press it again to stop.

Playing recorded videos
Press the ◄ key (19) to switch to playback mode. The icon in the upper left corner 
of the screen will change in confirmation. Select the desired video clip with scroll keys 
and press OK to play it.

Deleting files
When browsing saved files, press the Wrench key (16), select Delete… press OK 
to confirm selection (you can choose to delete everything or just the selected file 
from the displayed menu).

Protecting files
When browsing saved files, press the Wrench key (16), select Protect press OK confirm 
selection (you can choose to protect everything or just the selected file 
from the displayed menu).

Slideshow
When browsing saved files, press the Wrench key (16), select Slide Show and press OK 
to confirm selection.

Interface color mode
When browsing saved files, press the ▲ (15) key to switch between existing interface 
color modes.

Zoom
Scroll the zoom adjustment wheel (2) to zoom your view in or out.

Note: zoom range of Levenhuk DTX 500 Mobi is 1x–4x.

Attaching the tripod
Place the tripod on a stable surface. Connect the tripod to the threaded hole (10) 
on the microscope and rotate the microscope until it locks in place. Do not apply 
excessive pressure during rotation, as this may damage both the microscope 
and the tripod. Tripod height may be adjusted, if necessary.

Transferring files to a computer
Connect the microscope to your computer with a USB cable and, when the AutoPlay window 
appears, choose to use the microscope as an external storage device. 

Main menu
Press the Wrench key (16) to open the main menu. From this menu you can set image 
resolution, adjust image quality and sharpness, as well as set parameters for sequence 
capture.

Resolution
Select Resolution the main menu choose the required image resolution. 
Press OK to confirm selection.

Note: model supports the following resolutions: VGA / 1.3M / 3M / 5M / 9M / 12M.

Sequence capture
Select Timer from the main menu and set the total number of images to be captured in the 
Frames dialog window. Confirm your selection by pressing OK. A new dialog window will 
appear where you can set the interval between images using the ▲ and ▼ keys. Press OK to 
confirm and ◄ to return to capture mode. Press the shutter button to start capturing images. 
The icon in the upper left corner will change in confirmation. Once the set number of images 
has been captured, the screen will return to standard capture mode. Press the shutter button 
at any time to stop sequence capture.

Quality
Select Quality from the main menu and choose one of the existing settings. This will change 
the compression rate of captured images.

Sharpness
Select Sharpness from the main menu and choose one of the existing settings.

Language
Select Language from the main menu and choose one of the existing settings. Press OK 
to confirm selection.

Power saving
Select Power Save from the main menu and set the idle time before the microscope 
automatically shuts down.

Display frequency
Select Frequency from the main menu and choose one of the existing settings. Press OK 
to confirm selection.
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Date and time display
Select Date Stamp from the main menu and choose one of the existing settings. 
You can opt to display the date or both date and time. Press OK to confirm selection.

TV connection
Select TV Out from the main menu and choose one of the existing settings. 
Press OK to confirm selection.

Date and time
Select Date/Time from the main menu and set the current date and time. Press OK 
to confirm entry. You can also choose one of the following date formats: YY/MM/DD, 
DD/MM/YY or MM/DD/YY.

Format SD card
Select Format SD from the main menu to format the installed memory card.

Settings reset
Select Sys. Reset from the main menu to revert back to factory settings.

Hardware version
Select Version from the main menu to check the current hardware version.

Connecting the microscope to a TV-set
Plug the RCA cable into the microscope and connect it to your TV-set (refer to the User 
Guide of your TV-set for additional information). Turn on the TV and select the correct 
channel from the corresponding menu of the TV-set (refer to the User Guide of your 
TV-set for additional information).

PortableCapture software
Insert the installation CD into your CD drive. The Main Menu window will be displayed. 
Select PortableCapture software to install the PortableCapture application. Keep in mind 
that a system restart will be required during installation.The installation CD contains 
a copy of this User Guide, which you can read by clicking the corresponding entry 
in the Main Menu.

Connect the microscope to your PC with a USB cable and run the PortableCapture 
application. A pop-up message will warn you if the microscope is not connected to the PC.

Image resolution
From the Options menu, select Preview Size to set the required image resolution.

Rotating the image
From the Options menu, select Rotate and choose to rotate created images 90° 
clockwise or counterclockwise.4

Date and time
From the Options menu, select Date/Time to display or hide the date and time of capture 
during preview.

Language
From the Options menu, select Language to change the language of the user interface.

Full screen mode
There are three ways to enter full screen mode:
1. Double-click an image in the main window;
2. Click the Full screen mode icon on the toolbar;
3. From the Options menu, select Fullscreen mode.

To exit full screen mode, click the corresponding icon on the toolbar.

Capturing an image 
Click the corresponding icon on the toolbar or select Photo from the Capture menu, or press 
F11 
on your keyboard. A thumbnail of the captured image will appear on the right side of the main 
window.

Recording a video
Click the corresponding icon on the toolbar or select Video from the Capture menu.
The camcorder icon on the toolbar will change once you start recording. To stop recording 
you can either click the corresponding icon on the toolbar again or select Stop capturing 
from the Capture menu.

Note: recommended video resolution is 640x480.

Preview
Left-click the thumbnail of the image you wish to edit and it will open in the main window of 
the application. The image resolution will be displayed in the bottom left corner of the screen. 
Double-clicking a thumbnail will open the image in a separate window.

Saving images
To save an image, right-click the thumbnail of the desired image and select Save from the 
drop-down menu.Images may be saved in .jpeg and .bmp formats. When saving images in 
.jpeg format, clicking Advanced allows you to view and edit additional options.

Deleting images
To delete an image, right-click the thumbnail of the desired image and select Delete from the 
drop-down menu.When viewing images in a separate window, you can click the corresponding 
icon on the toolbar to delete the image.



Copying images
To copy an image, right-click the thumbnail of the desired image and select Copy 
from the drop-down menu.

Working with video clips
Right-click a video clip thumbnail and choose whether you want to watch, copy or delete 
the chosen clip from a drop-down menu.

Exiting the application
To exit the application, choose Exit from the File menu.

Calibration and measurements
Place a ruler on the stage, focus your view and aimage. Take note of the current 
magnification by looking at the calibration scale on the microscope body. Double-click 
the image thumbnail to open it in a separate window. Enter the magnification value into 
the corresponding field in the upper right corner of the preview window. Upon calibrating 
the microscope, you will be able to measure various parameters of observed specimens. 
All the buttons on the toolbar of the preview window are described below.

Line
Press and hold the left mouse button to start drawing a line. Release the left mouse 
button to complete the line.

Free-form line
Press and hold the left mouse button and draw a line. Release the left mouse button 
to complete the segment. You can continue adding more segments to the free-form line. 

Radius
Draw a straight line on the image. The application will automatically calculate the radius, 
as well as circumference and area of the corresponding circle.

Diameter
Draw a straight line on the image. The application will automatically calculate 
the diameter, as well as circumference and area of the corresponding circle.

Angle
Press and hold the left mouse button to draw a line on the image. Release the left mouse 
button and draw another line. The application will automatically calculate value 
of the resulting angle.

Measurement units
From the drop-down menu on the toolbar you can select measurement units 
for calculations (pixels, inches, kilometers, meters, centimeters, millimeters, microns).
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Press this button to create a text box on the image

Press this button to edit font parameters

These buttons allow you to draw something on the image

Press this button to choose the line color

Press this button to choose the line thickness

Press this button to choose the line style

Press this button to undo the last action

Note:
1. Magnification range of Levenhuk DTX 500 Mobi is 20x–500x. Do not use 
magnification values that exceed this range.
2. The application calculates values based on the magnification you have entered. 
The results may not be precise.
3. Measurement functions are only available to MS Windows users.



Working with the application for Mac OS users

Installing software
Browse to the mac folder on the installation CD and copy PortableCapture file 
to the desktop. 

Operating the microscope
Use a USB cable to connect the microscope to your computer. Run the PortableCapture 
application by double-clicking its icon.

Observing specimens
A magnified image of the observed specimen may be seen in the main window of the 
application.

Image resolution
From the Options menu, select Preview Size to set the image resolution. Keep in mind 
that the preview window cannot be resized (standard resolution is 640x480). The image 
resolution is shown in the bottom left corner of the preview window.

Date and time
From the Options menu, select Date/Time to display or hide the date and time 
of capture during preview.
Capturing an image

Click the corresponding icon on the toolbar or select Photo from the Capture menu 
to capture an image. An image thumbnail will appear on the right side of the main 
window.

Recording a video
Click the corresponding icon on the toolbar or select Video from the Capture menu 
to start recording a video.

Note: during recording, the camcorder icon on the toolbar will turn red. Click the icon 
again to stop recording.

Editing images and videos
Image and video thumbnails are displayed on the right side of the main window of the 
application. Double-click an image thumbnail to open it in a separate preview window. 
Editing images with PortableCapture application is similar to working with other 
applications in Mac OS. 

Care and maintenance
Never, under any circumstances, look directly at the Sun, another bright source of light or at a 
laser through this device, as this may cause PERMANENT RETINAL DAMAGE and may lead to 
BLINDNESS. White LEDs are very bright; do not look at them as this may cause permanent 
damage to your vision. Take necessary precautions when using the device with children or 
others who have not read or who do not fully understand these instructions. After unpacking 
your microscope and before using it for the first time check for integrity and durability of 
every component and connection. Do not try to disassemble the device on your own for any 
reason. For repairs and cleaning of any kind, please contact your local specialized service 
center. Protect the device from sudden impact and excessive mechanical force. Do not apply 
excessive pressure when adjusting focus. Do not overtighten the locking screws. Do not touch 
the optical surfaces with your fingers. To clean the device exterior, use only special cleaning 
wipes and special optics cleaning tools from Levenhuk. Abrasive particles, such as sand, 
should not be wiped off lenses, but instead blown off or brushed away with a soft brush. Do 
not use the device for lengthy periods of time, or leave it unattended in direct sunlight. Keep 
the device away from water and high humidity. Be careful during your observations, always 
replace the dust cover after you are finished with observations to protect the device from dust 
and stains. If you are not using your microscope for extended periods of time, store the 
objective lenses and eyepieces separately from the microscope. Store the device in a dry, cool 
place away from hazardous acids and other chemicals, away from heaters, open fire and 
other sources of high temperatures. To avoid data loss or equipment damage, always close 
the application first, and then disconnect the microscope from your PC. Wait until the 
illumination goes off completely, and disconnect the microscope. Seek medical advice 
immediately if a small part or a battery is swallowed.

Battery safety instructions
Always purchase the correct size and grade of battery most suitable for the intended use. 
Always replace the whole set of batteries at one time; taking care not to mix old and new 
ones, or batteries of different types. Clean the battery contacts and also those of the device 
prior to battery installation. Make sure the batteries are installed correctly with regard to 
polarity (+ and -). Remove batteries from equipment that is not to be used for an extended 
period of time. Remove used batteries promptly. Never attempt to recharge primary batteries 
as this may cause leakage, fire, or explosion. Never short-circuit batteries as this may lead to 
high temperatures, leakage, or explosion. Never heat batteries in order to revive them. 
Remember to switch off devices after use. Keep batteries out of the reach of children, to avoid 
risk of ingestion, suffocation, or poisoning.
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  Specifications

Levenhuk reserves the right to modify or discontinue any product without prior notice.

Levenhuk International Lifetime Warranty
All Levenhuk telescopes, microscopes, binoculars and other optical products, except 
for accessories, carry a lifetime warrantyagainst defects in materials and workmanship. 
Lifetime warranty is a guarantee on the lifetime of the product on the market. Levenhuk 
accessories are warranted to be free of defects in materials and workmanship for six 
monthsfrom date of retail purchase. Levenhuk will repair or replace such product or part 
thereof which, upon inspection by Levenhuk, is found to be defective in materials 
or workmanship. As a condition to the obligation of Levenhuk to repair or replace such 
product, the product must be returned to Levenhuk together with proof of purchase 
satisfactory to Levenhuk. This warranty does not cover consumable parts, such as bulbs 
(electrical, LED, halogen, energy-saving and other types of lamps), batteries (rechargeable 
and non-rechargeable), electrical consumables etc.

For further details, please visit our web site: www.levenhuk.com/warranty

System requirements
Operating system:  Windows 7/8/10, Mac 10.6~10.8, 
CPU:  at least P4 1.8GHz, RAM: 5 12MB, interface:  USB 2.0
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Image sensor
Magnification

Available image resolutions
Photo/video format

Memory card
Objective lens

Display
Illumination

Power source

Frame rate
Power cable
OS language

Software language

Dimensions (HхWхD)
Weight

5Mpx (up to 12Mpx by interpolation)
20x–200x–500x
12Mpx, 9Mpx, 5Mpx, 3Mpx, 1.3Mpx, VGA
*.jpeg/*.avi
microSD up to 32Gb (not included)
high-quality lens
color display 3" TFT, 4:3 ratio
8-LED system with variable brightness
Li-ion battery (3.7V/1050mAh)
Operation time: 4 hours, charging time: 5 hours
30fps
100–240V, 50/60Hz; 5V, 1A output
English, German, French, Spanish, Italian, Portuguese, Japanese, 
Chinese
English, German, French, Spanish, Russian, Italian, Portuguese, 
Polish, Dutch, Japanese, Korean, Chinese 
330x70x150mm
700g (with the battery)


